Nissan Juke Forum banner
1 - 20 of 27 Posts

·
Registered
Joined
·
6,691 Posts
Discussion Starter · #1 ·
NOT CONNECTED TO ANYTHING I HAVE DONE TODAY but first off on the way back home this morning my cruise control would not operate when switched on it just flashed SET but would not engage, Had issue once before where it wouldnt work a few weeks back. also I cannot turn off the connect unit if i hold the off button in it turns audio off but goes into Sat nav mode. Is this normal?? Also my DRL's dont appear to be working as the instructions imply although I am waiting to hear back from another member who has the same lights fitted on how his operate.I am booked into the dealers Friday so will be busy tomorrow putting all the standard stuff back in so as not to give them an excuse. I think assuming the car has them that either by BSI, or canbus unit is faulty any ideas elsewhere
 

·
Registered
Joined
·
115 Posts
On my Note, you cannot turn the Connect off, which is VERY annoying - I did find (? on this site) that if you hold the day/night button for a few seconds, the display shows a clock instead; but it resets to normal at next engine start. The fact that you cannot turn the thing off is the most annoying feature.Jeff
 

·
Registered
Joined
·
6,691 Posts
Discussion Starter · #3 ·
Thanks Jeff, you would think after two years I would know if I could turn the thing off or not

Shows how much attention I pay.also points to the fact you never stop learning.

Just the cruise issue then.
Now begs. The question do I still remove all the add ones. Before dealer visit.

I think so to avoid the conflict issues.
 

·
Registered
Joined
·
6,691 Posts
Discussion Starter · #5 ·
I don't need the blank screen. I just thought it was faulty like the cruise control. Nearly 3 years now and never noticed it
But you know what it's like when you have one issue you start thinking other things are wrong.
I even thought he drl's, we're not working properly because of it but they work as designed.
 

·
Registered
Joined
·
115 Posts
Without trawling all the posts, not sure what you have added - if you have been delving around under the dash / steering column, then may be a good move to remove "stuff". However, sorry if this is obvious, but did you check the fuses? As CC needs to turn off if brakes are touched, there must be an electrical connection, so a fuse is a possibility. ?? Maybe more than one for different functions?Jeff
jthspace2013-02-20 19:42:21
 

·
Registered
Joined
·
72 Posts
No idea about the DRLs but with my connect if I hold the power down it does turn off. But then your left with a blank screen showing the time. As its been said I don't think you can totally turn it off. Get a piece of card and cut it to size hehe
 

·
Registered
Joined
·
6,691 Posts
Discussion Starter · #10 ·
Ooh. That's interesting as the problem occurred after it was put on the dyno, but discounted this due to nothing being plugged in.
I get the set light up n the dash but it is constantly flashing.
In terms of add ons upto the fault point. Led rear lights and just about all internal bulbs replaced with led ones
None of which I believe will affect the car but we all know what dealers are like at getting out of warranty faults.
I will look for fuses tomorrow first though.
 

·
Registered
Joined
·
72 Posts
Mine is always on the nav screen even when just listening to the radio. On said screen whether using sat nav or not. What I do know is that if I hold the power button down I get a blank screen and the time on it
 

·
Registered
Joined
·
72 Posts
NOO I'm wrong. It's not the power button. The top left button to set the day and night view for Nav screen. Hold that down and you get a blank screen just showing the time. This allows you to have a dark screen even while the radio is turned on! My bad and I'm sure this was covered in technical haha
 

·
Registered
Joined
·
790 Posts
i had a cc problem along with a few others and it was eventually found out that we were resting our foot on the clutch to heavily and this was counter acting the cc ,we tried leaving our foot off the clutch and use the foot rest instead and its been fine ever since
ctrdetailing2013-02-20 20:04:57
 

·
Registered
Joined
·
6,691 Posts
Discussion Starter · #16 ·
Wouldn't mind that problem. But I can't even get to set minei turn it on and it just flashes the set word also the speed limiter won't work.. I will check the fuses tomorrow. Can't see them in the hand book to know which is which but will have a beter look in day light
 

·
Super Moderator
Joined
·
2,270 Posts
Deks wrote:Wouldn't mind that problem. But I can't even get to set minei turn it on and it just flashes the set word also the speed limiter won't work..
I presume there are microswitches somewhere on the brake and clutch pedals - wonder if one of these is misaligned or faulty.
 
1 - 20 of 27 Posts
Top