Nissan Juke Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all,

I have a 2013/14 1.5D N-Tec. I have a problem which has developed, poor starting when engine is cold, ie first thing in the morning, I took it to the garage they said the diagnostic test pointed to glow plugs so I had them replaced, the problem had now come back it's starts but chugs and sounds like it hunting, and almost/does cut out, I had it serviced at the beginning of the year.
Just wondered if anyone else has had this problem and wondered if anyone has any ideas on the cause?
I did wonder if it might be fuel filter or injectors? But it only does it when the engine is cold. Stop start works fine and when engine is warm its fine.
Thanks
 

·
Registered
Joined
·
3 Posts
Hi all,

I have a 2013/14 1.5D N-Tec. I have a problem which has developed, poor starting when engine is cold, ie first thing in the morning, I took it to the garage they said the diagnostic test pointed to glow plugs so I had them replaced, the problem had now come back it's starts but chugs and sounds like it hunting, and almost/does cut out, I had it serviced at the beginning of the year.
Just wondered if anyone else has had this problem and wondered if anyone has any ideas on the cause?
I did wonder if it might be fuel filter or injectors? But it only does it when the engine is cold. Stop start works fine and when engine is warm its fine.
Thanks
Clogged filter, faulty rail pressure sensor, leaking injector or fuel line.
When the vehicle has been stood awhile it could be losing pressure in the fuel rail so doesn't start until you build up the pressure whilst tring to start
 

·
Registered
Joined
·
12 Posts
Older car engines often struggle to start during cold temperatures, but if your new car with fuel injection struggles to start, it is definitely something wrong. Here are the most common reasons why your car is difficult to start when it is cold.
 
1 - 4 of 4 Posts
Top