Page 1 of 2

Ok Guys ive turned something on !!

Posted: Wed May 25, 2016 3:40 pm
by Adventure Boy
Turned on the POI so I could get cameras Turned on the speed warning for 10 Mph over the limit All ok I understand when they give there single tone bleepI also understand the lane assist bleeps BUT ine now got a 3 tone bleep happening every so often and its driving me mental nothing comes up on the dash or the screen just a Dee Doo Dah sound Please help me stop this Thanks Rob

Ok Guys ive turned something on !!

Posted: Wed May 25, 2016 9:21 pm
by actd
might be worth switching all warnings off and then switching them on one at a time to see which one gives you the 3 tone beep. Does it happen in the same place each time - if so, that would imply it's related to cameras, but if it's in different places, then it implies speed or something to do with the car/speed.

Ok Guys ive turned something on !!

Posted: Thu May 26, 2016 8:38 am
by Adventure Boy
ACTD thanks for the reply mate yes it seems to happen at the same place on the way to work !! Ive turned them off now in the POI section but cant find where I turned the over speed warning thing on now any idea where that is ? would it be an idea just to factory reset the complete unit ?? Thanks Rob

Ok Guys ive turned something on !!

Posted: Thu May 26, 2016 8:43 am
by Weety
I think that's the speed warning for corners. I'm not sure it has its own option to disable, I'll have to check.Its when the car thinks you are approaching a corner to fast. You first get the "Dee Doo Dah" as you described when you are approaching, than a high pitched "Beep Beep" as you just about hit the corner.I get it everyday when I drive up my estate as they changed the road layout and the car thinks I should be going straight on, but its now a right hand bend. Thats at 30mph.

Ok Guys ive turned something on !!

Posted: Thu May 26, 2016 8:58 am
by Weety
OK, figured it out. Do the following:Press setup > Navigation > Guidance & Map Settings > Scroll Down > Speed Warning for CurvesHere you can disable the "Dee Doo Dah"!

Ok Guys ive turned something on !!

Posted: Thu May 26, 2016 9:03 am
by Adventure Boy
WOW thanks Weety ill go and turn that bloody thing off and let you know Rob

Ok Guys ive turned something on !!

Posted: Thu May 26, 2016 1:36 pm
by Adventure Boy
NOOOOOOOOOOOOOOOOOOOO just tried this and it wasnt turned on so the dammed noise will continue !! until I find the setting marked SHUT UP lol

Ok Guys ive turned something on !!

Posted: Thu May 26, 2016 11:54 pm
by actd
damn, I thought it was that - I turned mine on today, and I was getting the triple beep, and also a warning triangle on the bottom right of the connect screen with a bend inside the triangle.
If this isn't it, do you get any symbol in this area on your screen when you get the beep?

Ok Guys ive turned something on !!

Posted: Fri May 27, 2016 9:53 am
by Adventure Boy
No warning on screen at all but I did turn off all the warnings yesterday and this morning nothing I think ill have to turn them on one at a time and see what that 3 tone one is and decide if its required or not LOL Thanks again for the help, much appreciated Rob

Ok Guys ive turned something on !!

Posted: Fri May 27, 2016 10:25 am
by Weety
Good luck!