disappearing map

In car questions, Stereo satnav, DVD's Camera's etc
Post Reply
User avatar
brimstone
Posts: 5
Joined: Fri Dec 11, 2015 7:01 am

disappearing map

Post by brimstone » Sat Jan 23, 2016 8:06 am

Had a crazy problem yesterday which could've been v scary if I'd been on my own...On a long journey to somewhere I hadn't been before, the Sat nav map just started to disappear and just left a triangle in the middle of a white screen, the roads and all other info had all disappeared.The vocal directions also stopped.Other issues on same journey were that the radio kept cutting out, as did the bluetooth playback, in the end we just wanted to turn everything off but nothing would completely turn off so had to turn volume down.When almost home the screen crackles went black and then started up with the nissan logo.At the start of the journey home we could not manually put in the address and had to use previous destination. It also kept coming up with the message insert Nissan sd card even though inserted.When I first bought the car last month it didn't recognise the sd card to begin with either but managed to set up ok and use Sat nav then.The car is a tekna 64 with connect 2 with the DAB radio and the sd card slot in the top right hand corner.A couple of weeks ago I had a problem when connecting to bluetooth.Any ideas anyone?Will it be covered under the warranty do you think?Would appreciate any answers/fix ideas but suspect that I'll need to take it to a dealer.Thanks in advance.


User avatar
MikeGC
Posts: 700
Joined: Sat Jul 19, 2014 12:17 am
Location: Stockport

disappearing map

Post by MikeGC » Sat Jan 23, 2016 8:18 am

Something similar happened to me of the new duel carriageway section of the A11.
That stretch of road is so new that it isn't in any Sat Nav system (apparently).

Could that be your problem ?
MikeGC
1.5dci gunmetal grey ascenta premium with red exterior/interior packs


User avatar
brimstone
Posts: 5
Joined: Fri Dec 11, 2015 7:01 am

disappearing map

Post by brimstone » Sat Jan 23, 2016 8:33 am

It happened for the whole time we were on the m25 and the a12 about 100 miles of massive fail...
It couldn't have been a overheating issue as it happened pretty much at the start of the journey...


User avatar
MikeGC
Posts: 700
Joined: Sat Jul 19, 2014 12:17 am
Location: Stockport

disappearing map

Post by MikeGC » Sat Jan 23, 2016 10:55 am

ah, not the same "problem" as mine - sorry
MikeGC
1.5dci gunmetal grey ascenta premium with red exterior/interior packs


User avatar
brimstone
Posts: 5
Joined: Fri Dec 11, 2015 7:01 am

disappearing map

Post by brimstone » Sat Jan 23, 2016 11:09 am

Oh well, maybe someone on the forum has come across the problem.
Thanks anyway


User avatar
actd
Posts: 2258
Joined: Wed Aug 01, 2012 11:18 am

disappearing map

Post by actd » Sat Jan 23, 2016 12:00 pm

Sounds like some of the issues that were sorted by a software update, but some things I haven't come across - definitely needs looking at under warranty.
2012 - Acenta Premium dCI - Gun metallic
2014 - Acenta Premium 1.2 DiG-T - Nightshade
2015 - Acenta Premium 1.6 DiG-T - Black
2017 - N-Connecta 1.6 DiG-T - Black


User avatar
Fee
Posts: 2057
Joined: Thu Dec 22, 2011 6:08 pm

disappearing map

Post by Fee » Sat Jan 23, 2016 4:11 pm

I had a slightly different issue but the dealership couldnt replicate anything and even checked for updates.. Nothing.. My screen froze, sound was blaring ...

Not a sausage was found. Bizarrely it hasn't happened since...
Given cars age, i definitely would take it back as you are still under warranty.. Might just be something really simple
1.5dci Tekna Gunmetal/Red - June 2015
1.5dci Ntec in White - 2013
1.5dci Acenta Premium in white 2010


Post Reply

Return to “Electronic systems”