Electrical issues 2011 1.5 dci Juke

Forum for Engine, Exhaust, Drivetrain, ECU
Post Reply
Jumpjet
Posts: 2
Joined: Mon May 23, 2016 9:08 pm

Electrical issues 2011 1.5 dci Juke

Post by Jumpjet » Mon May 23, 2016 9:17 pm

Hi folks and so glad I found this forum. Hopefully there will be experts amongst you who can help me out!!!
Basically, my sidelights aren't working and neither is the drivers side rear light, number plate light and lights for the buttons (stereo, map, etc) surrounding the map display. This all started after I changed my duff passenger side sidelight. All the fuses are working and no filaments appear to have blown. I have been told it maybe the ecu but I'm hoping it's not as that sounds expensive.
Any ideas? ??

MikeGC
Posts: 698
Joined: Sat Jul 19, 2014 12:17 am
Location: Stockport

Electrical issues 2011 1.5 dci Juke

Post by MikeGC » Mon May 23, 2016 11:05 pm

No experience of this but I'd suggest removing the new side light bulb and seeing if the problem cures itself
Is the bulb "Original Equipment" or equivalent ?
MikeGC
1.5dci gunmetal grey ascenta premium with red exterior/interior packs

M-J
Posts: 1291
Joined: Thu Aug 08, 2013 8:35 am

Electrical issues 2011 1.5 dci Juke

Post by M-J » Tue May 24, 2016 12:06 am

As well as the Fuse Box just inside the door panel - there's also a couple of Fuse Boxes under the bonnet containing a mix of Fuse's & Relays. Position of these box's is dependent on particular model, but a clue is to look around the front of the Battery, side of the battery and even under the Air Cleaner Snorkel. It has been known for one of the relays in one of these box's to go and take out some of the exterior lights, so worth a look?Hope this helps.M-J
Ex - Gun Metal AWD Tekna 1.6 DIG-T M-CVT [now no more :D ]       

Range Rover Sport 3.0 HSE Dynamic SVO MkII

Deks
Posts: 6665
Joined: Thu Dec 22, 2011 1:40 pm

Electrical issues 2011 1.5 dci Juke

Post by Deks » Tue May 24, 2016 4:56 pm

Don't think the Juke is the same but I discovered on my Ford that the side lights are not fused changing a bulb on mine I shorted it out and lights stopped working. Disconnected the battery for a short while problem solved for me. As said above try a different bulb in the one you already changed and see if this cures the issues.

M-J
Posts: 1291
Joined: Thu Aug 08, 2013 8:35 am

Electrical issues 2011 1.5 dci Juke

Post by M-J » Wed May 25, 2016 4:16 pm

Here you go ... you all know I love to help ... so I've found you a Video Tutorial from our good [yer, I know] friends the Tanks showing one of the Fuse Boxes under the ''Hood'' Follow the link .... http://www.carcarekiosk.com/video/2012_ ... gine/check and skip past the Ads when you can. Then enjoy. This 'issue' has been mentioned several times in the past ... normally when swapping bulbs over for LED type ones, and on those occasions it proved to be one of the fuses under the here ... and NOT in the easier to get to panel just inside the door? Nice one Nissan ... great planning ... not. M-J
Ex - Gun Metal AWD Tekna 1.6 DIG-T M-CVT [now no more :D ]       

Range Rover Sport 3.0 HSE Dynamic SVO MkII

Jumpjet
Posts: 2
Joined: Mon May 23, 2016 9:08 pm

Electrical issues 2011 1.5 dci Juke

Post by Jumpjet » Wed May 25, 2016 10:02 pm

Thanks for the info chaps. I'll crack on with trying to locate the fuses and I'll let you know. Cheers again

Carijane
Posts: 4
Joined: Fri Oct 07, 2016 2:52 pm

Re: Electrical issues 2011 1.5 dci Juke

Post by Carijane » Fri Oct 07, 2016 3:04 pm

Hey guys, just wondering if you were able to solve the problem? I've got exactly the same one! Side lights and rear light isn't working either. I've changed the bulbs and got out all fuses out of the many boxes, yet there all fine.... No idea what to try now.. Mines also a 2011 1.5 dci.

munsterguy
Posts: 16
Joined: Thu Sep 19, 2019 8:04 pm

Re: Electrical issues 2011 1.5 dci Juke

Post by munsterguy » Wed Feb 12, 2020 11:14 pm

Hi

I'm having similar problem
I was trying to replace normal bulb w21/5 for tail light /brake light combined.
It didnt like it as the Nissan led on tail light didnt light up.
So I put back the original bulb and it blow so I put in a new bulb.
Theres the funny thing.
Other side of tail light work on passenger works and the tail light on driver side doesn't. The brake part of bulb works and but not tail.
Also noticed number plate light doesnt work
I check fuses on passenger side and all good and fuse box in glovebox and also good.
I checked fuse box which is front under bonnet but didnt check the black square box beside Battery under Airbox .
I opened before half ways but saw wires .I open fully ne t time.
Also noticed another box on driver side wing under bonnet

munsterguy
Posts: 16
Joined: Thu Sep 19, 2019 8:04 pm

Re: Electrical issues 2011 1.5 dci Juke

Post by munsterguy » Wed Feb 12, 2020 11:16 pm

The fact the driver side tail rear light not working but brake light is on same bulb is puzzling and the number plate not at same time is puzzle. Has anyone found a fix please.
Ask nissan dealer dont know .they say they never anything like it.

Post Reply